Patch

Une erreur sur les dernières versions de views quand on utilise comme argument un tid (identifiant du terme)

Voici l'erreur comme elle s'affiche :'views_plugin_argument_default' not found in
\sites\all\modules\views\modules\taxonomy\views_plugin_argument_default_taxonomy_tid.inc

Pour contourner cette erreur quand on utilise les arguments de la taxonomy:

--- taxonomy.views.inc	2010-04-06 12:59:29.000000000 -0700
 
+++ taxonomy.views.inc	2010-04-13 15:19:03.000000000 -0700
 
@@ -462,6 +462,7 @@ function taxonomy_views_plugins() {